Alpha Developers Network

Guest


Author Topic: Version 11 activation  (Read 436 times)

0 Members and 1 Guest are viewing this topic.

Allen Klimeck

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Version 11 activation
« on: January 16, 2016, 12:27:02 PM »
I just tried to activate some V11 licenses and get a 500 error.
I tried to activate the V11 WAS server and received:

"The activation server encountered an unexpected error processing this request. Please try again later."

It looks like they have already turned the activation server off for V11!!!!!

Allen
« Last Edit: January 16, 2016, 12:30:05 PM by Allen Klimeck »

Steve Wood

  • Administrator
  • Expert
  • *****
  • Posts: 705
  • Karma: +11/-0
    • AlphaToGo
  • Real Name: Steve Wood
Re: Version 11 activation
« Reply #1 on: January 16, 2016, 05:46:56 PM »
We need to confirm this, make sure it is not just a one-off issue on your machine. Have you heard about anyone having the same problem?
---
Steve Wood
www.alphatogo.com

Allen Klimeck

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Version 11 activation
« Reply #2 on: January 17, 2016, 11:48:34 AM »
Govindan Gandhi reported the same in my post on the V11 WAS forum. I agree that we need to check if there is still a problem on Tuesday. But if this was done on intentionally than it is a very bad thing. I do have activation keys for 3 of my 6 licenses so I'm not dead I guess my bad for not activating them all.

Allen

Allen Klimeck

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Version 11 activation
« Reply #3 on: January 18, 2016, 01:16:15 PM »
Lenny fixed the server.

Allen

Jacksonjosez

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • ssss
  • Real Name: Jacksonjosez
Re: Version 11 activation
« Reply #4 on: January 08, 2018, 07:53:40 PM »
I have benefited from your information a lot.