Alpha Developers Network

Guest


Author Topic: UI_DLG_Box error for a5w pages  (Read 867 times)

0 Members and 1 Guest are viewing this topic.

ianklek

  • Guest
UI_DLG_Box error for a5w pages
« on: December 11, 2013, 06:39:19 AM »
Hello folks,

I was hoping someone can help as I have the error (attached) when trying to open an a5w file.

It was random in how it suddenly happened on both our development client PCs. Tried to re-install to no avail. Running RegisterFiles batch files doesn't work properly either. Also repaired Dhtmled.

Would really appreciate some help,

Many thanks

Ian

Steve Wood

  • Administrator
  • Expert
  • *****
  • Posts: 706
  • Karma: +11/-0
    • AlphaToGo
  • Real Name: Steve Wood
Re: UI_DLG_Box error for a5w pages
« Reply #1 on: December 11, 2013, 02:46:03 PM »
On your machines - what version of Alpha Five, what version of Windows O/S and version of Internet Explorer?
---
Steve Wood
www.alphatogo.com

ianklek

  • Guest
Re: UI_DLG_Box error for a5w pages
« Reply #2 on: December 12, 2013, 08:37:56 AM »
Problem sorted thanks.

This was the IE issue - just remove IE v11

Steve Wood

  • Administrator
  • Expert
  • *****
  • Posts: 706
  • Karma: +11/-0
    • AlphaToGo
  • Real Name: Steve Wood
Re: UI_DLG_Box error for a5w pages
« Reply #3 on: December 12, 2013, 10:38:11 AM »
IE11. that is what I was expecting. We will start seeing similar errors reported as Win8.1/IE11 roll out. A5V11 is NOT compatible with IE11.
---
Steve Wood
www.alphatogo.com